Changes between Version 1 and Version 2 of DownloadRepository


Ignore:
Timestamp:
Apr 2, 2010, 10:52:53 AM (5 years ago)
Author:
zenogantner
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • DownloadRepository

    v1 v2  
    22 1. Make sure your cpan works - make, gcc, etc. 
    33 1. Make sure you remove all traces of wxWidgets 2.6 from your system 
    4  1. Install [wxWidgets] 2.8 or later - {{{cpan Alien::wxWidgets}}} will download and compile and install it for you 
     4 1. Install [wiki:wxWidgets] 2.8 or later - {{{cpan Alien::wxWidgets}}} will download and compile and install it for you 
    55 1. install (or upgrade) Wx - {{{cpan Wx}}} 
    66 1. install Module::Install (if its not already there)