Changes between Version 4 and Version 5 of Features/ProjectBrowser


Ignore:
Timestamp:
Mar 31, 2011, 10:15:02 AM (3 years ago)
Author:
szabgab
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Features/ProjectBrowser

    v4 v5  
    1818 
    1919 1. Launch Padre 
    20  1. Close all files using File/Close/Close all files 
    21  1. Open the project browser using "View"->"Show Project Browser/Tree" 
     20 1. Close all files using '''File -> Close -> Close all files''' 
     21 1. Open the project browser using '''View -> Show Project Browser/Tree''' 
    2222 1. A window should open on the left hand side of Padre 
    2323 1. It should be empty (TBD. I am not sure this is a good behavior) 
    24  1. Open the Makefile.PL of the Padre project using Ctrl-O  
     24 1. Open the Makefile.PL of the Padre project using Ctrl+O  
    2525 1. The project browser window should be filled with the directory tree of Padre 
    2626 1. close Makefile.PL