Changes between Version 39 and Version 40 of PreReleaseChecklist


Ignore:
Timestamp:
Mar 3, 2011, 1:49:33 PM (3 years ago)
Author:
azornik
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • PreReleaseChecklist

    v39 v40  
    170170 
    171171== Script Features == 
     172  
     173 '''Right Margin''' 
    172174 
    173175 1. Start padre. 
    174  1. write a script or open perl module. 
    175  1. enable Right Margin ''View -> Show Right Margin''. 
    176  1. go to ''Tools -> Preferences''. 
    177  1. there are 3 buttons at the bottom "Save", "Advanced" and "Cancel". Press the "Advanced" button. 
    178  1. write down on the filter's search box right_margin_column and press it. 
    179  1. the default is "80" change the value to "150" than press "Set" and than press "Save". you will see that the right margin has moved to the right. 
    180  1. now go back to the right_margin_column '''(has we done in 4-6)''' and now Press "Reset" and than press "Save". 
    181  1. now it should go back to default (value = 80), middle of the screen. 
    182  
     176 1. Write a script or open perl module. 
     177 1. Enable Right Margin ''View -> Show Right Margin''. 
     178 1. Go to ''Tools -> Preferences''. 
     179 1. There are 3 buttons at the bottom "Save", "Advanced" and "Cancel". Press the "Advanced" button. 
     180 1. Write down on the filter's search box right_margin_column and press it. 
     181 1. The default is "80" change the value to "150" than press "Set" and than press "Save". you will see that the right margin has moved to the right. 
     182 1. Now go back to the right_margin_column '''(has we done in 4-6)''' and now Press "Reset" and than press "Save". 
     183 1. Now it should go back to default (value = 80), middle of the screen. 
     184 
     185 '''Current Line''' 
     186 
     187 1. Start padre. 
     188 1. Write a script or open perl module. 
     189 1. Enable Current Line ''View -> Show Current Line''. 
     190 1. Go to ''Tools -> Preferences''. 
     191 1. On the left side you'll have a list of options, go to "Appearance". 
     192 1. There you'll have "Editor Current Line Background Colour" and on the right you can pick the new colour you want, pick a colour(yellow is the default) than Press the "Ok" button and than Press the "Save" button. 
    183193 
    184194== Syntax highlighting ==